››  Home  

CashCrusader Script

››  Overview  
››  Features  
››  Requirements  
››  Demo  
››  ChangeLog  
››  Purchase  

Services & Tools

››  Hosting  
››  Plugins  
››  Customization  

Support

››  Wiki  
››  Helpdesk  
››  Renewals  

Getting Involved

››  Community  
››  Bug Reports  
››  Ideas & Suggestions  
››  Voting
››  Resellers  
››  Plugin Providers  

Resources

››  News and Specials  
››  Licensed Sites  
››  Unlicensed Sites  
››  About Us  
››  Contact Us  
››  Terms  



CashCrusader Requirements

  • CashCrusader versions 2.29 and earlier: PHP 4.4, PHP 5.2 or PHP 5.3
  • CashCrusader versions 3.0 and 3.1: PHP 5.2 through 5.4
  • CashCrusader versions 3.2 and later: PHP 5.2 through 5.6
  • MySQL 4.1.22 or MySQL 5 series
  • Cron jobs enabled
  • Compiled GD with freetype
  • PHP short tags enabled
  • PHP safe mode disabled
  • IonCube loader loading possibility

Optional Features

  • Exec() function for automatic script updater
  • File_get_contents() with allow_url_fopen enabled for ProxStop support
  • Gzip for compressed database backups
  • CURL (SSL) for Libertyreserve masspay
  • Mod_rewrite for postback

Please notice that you can't generally run a CashCrusader site on a standard hosting account because an active CashCrusader site needs more server resources than a generic website. We recommend you choose PolarWebServices as your host.

More information about PolarWebServices and discount coupons available here.




Copyright © 2017 CashCrusaderSoftware

Owned and operated by PolarWeb Ltd   PolarWebServices

illiterate-narrative
illiterate-narrative